Jump to content


Welcome to Unofficial Message Board of the New York Mets


Sign In  Log in with Facebook Log in with Twitter

Create Account
Welcome to MetsParadise.com, the Unofficial Message Board of the New York Mets. Like most online communities, you must register to post in our Mets Forum. Not to worry, this is a simple and free process that requires minimal information for you to signup. Join our community by signing in or creating an account. Registered users are able to:
  • Start new topics and reply to others
  • Get your own profile page and make new friends
  • Send personal messages to other members
;lgm;
 
Guest Message by DevFuse

Photo
- - - - -

Member Generated Suggestions & Requests


  • Please log in to reply
48 replies to this topic

#46 mjjm367

mjjm367

    All-Star

  • Members
  • 9,794 posts
  • LocationHouston, TX

Posted 14 November 2015 - 11:59 AM

Anyone else having trouble with the "Quote" button.  The first time I press it, nothing happens.  I have to click it a second time.  Then, I have to click inside the quote box to get any response before I can add below the quote box.

 

I thought that brian had also made a comment about having issues.

 

This has just started recently, and I recently upgraded to Windows 10.  But I was under the impression that several of you guys were already running Windows 10, and I haven't seen any other comments about it.



#47 yogib8

yogib8

    Starter

  • Members
  • 4,469 posts

Posted 14 November 2015 - 02:29 PM

Anyone else having trouble with the "Quote" button.  The first time I press it, nothing happens.  I have to click it a second time.  Then, I have to click inside the quote box to get any response before I can add below the quote box.

 

I thought that brian had also made a comment about having issues.

 

This has just started recently, and I recently upgraded to Windows 10.  But I was under the impression that several of you guys were already running Windows 10, and I haven't seen any other comments about it.

 

 

I am using W-10 and not having any problems of any nature......other than the need to log into a number, but not all web sites.



#48 Drucifer

Drucifer

    Admin-Super Mod

  • Owners
  • 30,282 posts
  • LocationNY Hudson Valley

Posted 14 November 2015 - 02:41 PM

No problem here. Using FF under W10.

#49 Saxon

Saxon

    All-Star

  • Members
  • 8,838 posts

Posted 05 September 2017 - 08:47 PM

Contact information for when the forum has another database error?

 

when the forum went down today, it showed a database error, but it didn't show any way to let the administrator/owner of the forum know that it was down...






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users