Jump to content


Welcome to Unofficial Message Board of the New York Mets


Sign In  Log in with Facebook Log in with Twitter

Create Account
Welcome to MetsParadise.com, the Unofficial Message Board of the New York Mets. Like most online communities, you must register to post in our Mets Forum. Not to worry, this is a simple and free process that requires minimal information for you to signup. Join our community by signing in or creating an account. Registered users are able to:
  • Start new topics and reply to others
  • Get your own profile page and make new friends
  • Send personal messages to other members
;lgm;
 
Guest Message by DevFuse

Photo
- - - - -

Member Generated Suggestions & Requests


  • Please log in to reply
86 replies to this topic

#46 mjjm367

mjjm367

    All-Star

  • Members
  • 10,067 posts
  • LocationHouston, TX

Posted 14 November 2015 - 11:59 AM

Anyone else having trouble with the "Quote" button.  The first time I press it, nothing happens.  I have to click it a second time.  Then, I have to click inside the quote box to get any response before I can add below the quote box.

 

I thought that brian had also made a comment about having issues.

 

This has just started recently, and I recently upgraded to Windows 10.  But I was under the impression that several of you guys were already running Windows 10, and I haven't seen any other comments about it.



#47 yogib8

yogib8

    Starter

  • Members
  • 4,675 posts

Posted 14 November 2015 - 02:29 PM

Anyone else having trouble with the "Quote" button.  The first time I press it, nothing happens.  I have to click it a second time.  Then, I have to click inside the quote box to get any response before I can add below the quote box.

 

I thought that brian had also made a comment about having issues.

 

This has just started recently, and I recently upgraded to Windows 10.  But I was under the impression that several of you guys were already running Windows 10, and I haven't seen any other comments about it.

 

 

I am using W-10 and not having any problems of any nature......other than the need to log into a number, but not all web sites.



#48 Drucifer

Drucifer

    Admin-Super Mod

  • Owners
  • 30,810 posts
  • LocationNY Hudson Valley

Posted 14 November 2015 - 02:41 PM

No problem here. Using FF under W10.

#49 Saxon

Saxon

    All-Star

  • Members
  • 9,106 posts

Posted 05 September 2017 - 08:47 PM

Contact information for when the forum has another database error?

 

when the forum went down today, it showed a database error, but it didn't show any way to let the administrator/owner of the forum know that it was down...



#50 mjjm367

mjjm367

    All-Star

  • Members
  • 10,067 posts
  • LocationHouston, TX

Posted 24 December 2017 - 01:09 PM

To those of you who are more tech savvy than me (OK, most all of you), a little help please.  Running Windows 10.

 

I hate the little preview thumbnails that pop up from the buttons on the taskbar on the bottom of the screen.  I can happily live without them.  I have found the following fix, but would like to know if it is safe & advisable from someone with more knowledge than me.  Thanks in advance, link is below.

 

https://www.windowsc...view-windows-10



#51 Drucifer

Drucifer

    Admin-Super Mod

  • Owners
  • 30,810 posts
  • LocationNY Hudson Valley

Posted 07 January 2018 - 02:52 PM

Anyone else having trouble with the "Quote" button.  The first time I press it, nothing happens.  I have to click it a second time.  Then, I have to click inside the quote box to get any response before I can add below the quote box.

 

I thought that brian had also made a comment about having issues.

 

This has just started recently, and I recently upgraded to Windows 10.  But I was under the impression that several of you guys were already running Windows 10, and I haven't seen any other comments about it.

Your browser may have a hiccup in it. Or it could be the forum software not liking your browser.  Test the your quote problem with another browser.



#52 mjjm367

mjjm367

    All-Star

  • Members
  • 10,067 posts
  • LocationHouston, TX

Posted 07 January 2018 - 03:10 PM

Your browser may have a hiccup in it. Or it could be the forum software not liking your browser.  Test the your quote problem with another browser.

 

Thank you Dru.

 

That concern is long solved.  My question isn't actually a forum question, it's a general question.  I just asked it here because I didn't know where else to put it.

 

The question I need advice on is in Post #50 above.  Specifically, I am wondering if the Registry edit in the linked "fix" is safe.



#53 Drucifer

Drucifer

    Admin-Super Mod

  • Owners
  • 30,810 posts
  • LocationNY Hudson Valley

Posted 07 January 2018 - 03:10 PM

To those of you who are more tech savvy than me (OK, most all of you), a little help please.  Running Windows 10.

 

I hate the little preview thumbnails that pop up from the buttons on the taskbar on the bottom of the screen.  I can happily live without them.  I have found the following fix, but would like to know if it is safe & advisable from someone with more knowledge than me.  Thanks in advance, link is below.

 

https://www.windowsc...view-windows-10

It's safe as long as you follow the fix CORRECTLY.

 

I'm at that age where customizing Win or Android ain't worth my effort.

 

I like the preview. Why do you want to get rid of them.

 

My peeve is with FF Tap location. We use to be able to move it directly above the website instead of being two rows higher. But with new FF versions coming out almost monthly, I gave up customizing. And let these sobs claim customization as one of their feature. It ain't a feature if you constantly need redo it.



#54 METS FANG

METS FANG

    Major League Rookie

  • Members
  • 3,305 posts

Posted 07 January 2018 - 03:13 PM

hey, I'm no expert, more of a layman with an interest.  In this case though, I'm not really finding an easy way to do it either.  I think part of the problem is that with one icon being used for multiple open versions, its impossible to list them all without the preview.  The problem I find is that even when you turn off the "combine" feature, the preview is still there.

 

Things I've tried:

* turning off combined taskbar

*going into system view and deactivating system visual effect settings

 

Things I did not try:

*Adjusting my registry.  Not something I mess with unless absolutely necessary.

*a program that may be able to help:  https://superuser.co...s-in-windows-10



#55 mjjm367

mjjm367

    All-Star

  • Members
  • 10,067 posts
  • LocationHouston, TX

Posted 07 January 2018 - 03:37 PM

Thank you both.

 

The reason I want to stop the preview is that it gets in the way constantly.  And then it lingers.  I am frequently switching between windows, so I tend to hover near the bottom of the screen.  And the damn preview always seems to be there just at the wrong time. 

 

Part of it may have to do with the difference between my work computer and my home computer.  Doesn't happen with the Windows version we have at work (XP Professional I think), where I am frequently switching between windows.   Just drives me crazy (reportedly, that's not a far drive.)

 

Anyway, I appreciate the help and will let you how it works out.



#56 METS FANG

METS FANG

    Major League Rookie

  • Members
  • 3,305 posts

Posted 07 January 2018 - 05:12 PM

if you get rid of it without the registry option, let me know.  it annoys me as well (similar reason) but not consistently enough for me to take drastic actions.



#57 mjjm367

mjjm367

    All-Star

  • Members
  • 10,067 posts
  • LocationHouston, TX

Posted 07 January 2018 - 06:45 PM

if you get rid of it without the registry option, let me know.  it annoys me as well (similar reason) but not consistently enough for me to take drastic actions.

 

Haven't found any other options.  I have never edited the registry, which is why I am leery of it.



#58 Drucifer

Drucifer

    Admin-Super Mod

  • Owners
  • 30,810 posts
  • LocationNY Hudson Valley

Posted 09 January 2018 - 01:26 AM

Thank you both.

 

The reason I want to stop the preview is that it gets in the way constantly.  And then it lingers.  I am frequently switching between windows, so I tend to hover near the bottom of the screen.  And the damn preview always seems to be there just at the wrong time. 

 

Part of it may have to do with the difference between my work computer and my home computer.  Doesn't happen with the Windows version we have at work (XP Professional I think), where I am frequently switching between windows.   Just drives me crazy (reportedly, that's not a far drive.)

 

Anyway, I appreciate the help and will let you how it works out.

I put the taskbar on the left.



#59 mjjm367

mjjm367

    All-Star

  • Members
  • 10,067 posts
  • LocationHouston, TX

Posted 09 January 2018 - 07:11 AM

I put the taskbar on the left.

 

I've tried that (to the right actually), but I found that I just kept going back to the bottom out of reflex.



#60 Saxon

Saxon

    All-Star

  • Members
  • 9,106 posts

Posted 09 January 2018 - 12:34 PM

one of the best way to get rid of windows problems:

https://linuxmint.com/

 

(in other words, kick Microsoft to the curb for a more efficient Operating System)...(not that I've used Linux much since upgrading my windows computers to Windows 8 and then Windows 10...I was not a fan at all of Windows XP or 7; they were slower than molasses...then I really liked Windows 8.0 because it was fast and Linux like, but then they dumbed/slowed things down for the morons that are used to the way Windows has always been)

 

linux-mint-18-1-desktop.jpg






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users